CCS Service Interruption: Multiple Systems Outage

Incident Report for U of G IT System

Resolved

This incident has been resolved.
Posted Nov 29, 2022 - 10:50 EST

Monitoring

We have reverted back our change from this Sat and services appear to be restored to a working state. We will continue to monitor and update the statuspage.
Posted Nov 28, 2022 - 11:18 EST

Investigating

We are experiencing issues affecting multiple systems as of approximately 10:30am this morning. We believe it is related to our Firewall migration this past Sat and are investigating the cause of this issue.

We appreciate your patience and support as we work to resolve this issue. We will provide further updates as they are available.
Posted Nov 28, 2022 - 10:42 EST