CCS Service Interruption - Cognos Financial Reporting is unavailable
Incident Report for University of Guelph IT System
Resolved
This incident has been resolved.
Posted May 28, 2020 - 11:02 EDT
Investigating
We are experiencing an issue with Cognos Financial Reporting. We are currently investigating the cause of this issue.

Should you require assistance during this time, please contact the CCS Help Centre at IThelp@uoguelph.ca.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 11:30 AM.

We appreciate your patience and support as we work to resolve this issue.
Posted May 28, 2020 - 10:44 EDT