Elora Site Internet Connection Issue

Incident Report for U of G IT System

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 18:43 EDT

Update

The Rogers transport team has completed their investigation and determined that the circuit alarms and service disruption are the result of a faulty line card at the 151 Front St. facility.

A replacement card is currently being sourced, and a technician has been scheduled to perform the hardware replacement as soon as it becomes available. At this time, there is no estimated time of restoration (ETR).
Posted Aug 06, 2026 - 14:20 EDT

Identified

One of our ISPs is currently experiencing an area-wide outage north of Guelph that is affecting the internet connection to the Elora Research Station site. At this time, we do not have an estimated time of restoration (ETR). We will provide an update as soon as additional information becomes available.
Posted Aug 06, 2026 - 09:49 EDT