Reported power issues in some buildings on campus
Incident Report for U of G IT System
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 14:57 EDT
Monitoring
As of 7.40 pm PR has reported that a power outage is affecting some buildings on the Guelph campus.
While there are no reports of impact to any services, CCS will monitor our data centre to ensure that services remain available.
Posted Jul 22, 2024 - 19:53 EDT