System And Networking Issues
Incident Report for University of Guelph IT System
Resolved
All network services are available and stable since 1 pm. Other servers that were affected by the network service interruption have been restored and are also available now.
Posted Nov 28, 2019 - 17:16 EST
Identified
The Access Management / SSO components have been recovered and the dependent services including GryphMail (Office 365) and CourseLink (D2L) are now available. The main website remains unavailable.
Posted Nov 28, 2019 - 14:29 EST
Update
Some services are available again (Phone services, outbound internet access, wired network connectivity) while others are still impacted. We are continuing the investigation. Our main focus will remain on bringing all services back ASAP. We will provide updates as they become available.

We appreciate your patience and apologize for the inconvenience this may cause.
Posted Nov 28, 2019 - 12:52 EST
Investigating
We are currently experiencing system and networking issues that are preventing access to both on and off-campus resources. We are investigating and will provide an update withing the hour.
Posted Nov 28, 2019 - 12:15 EST