Web sites unavailable
Incident Report for University of Guelph IT System
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 14:29 EST
Update
Websites are generally available, but some pages may be slow to load. We will continue monitoring site availability, and investigate the slower than usual load times.
Posted Dec 05, 2019 - 07:35 EST
Monitoring
All sites are currently available and we will continue monitoring.
Posted Dec 04, 2019 - 14:43 EST
Investigating
Some web sites under www.uoguelph.ca are currently unavailable. CCS is investigating the issue.
Posted Dec 04, 2019 - 13:31 EST