Student Information Systems - WebAdvisor

Incident Report for U of G IT System

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 13:13 EDT

Monitoring

We believe that the issues causing WebAdvisor to respond very slowly have been resolved. CCS will continue to monitor and investigate the cause of this issue.
Posted Jul 11, 2025 - 10:26 EDT

Update

We are continuing to investigate this issue.
Posted Jul 11, 2025 - 09:59 EDT

Investigating

CCS is investigating issues with slow response time with WebAdvisor.
Posted Jul 11, 2025 - 09:55 EDT