Office 365 - Sharepoint, OneDrive, Teams Issues
Incident Report for University of Guelph IT System
Resolved
Issues with the Office 365 environment are resolved. Anyone continuing to experience issues should first attempt close and re-open their browser or log out/in to their desktop device. If the problem still persists, please contact the service desk at 519.824.4120x588888 or 58888help@uoguelph.ca for assistance.
Posted 16 days ago. May 03, 2019 - 08:27 EDT
Investigating
There seems to be a widespread problem with accessing Microsoft services that rely on Sharepoint. Microsoft is aware of the problem and has identified the root cause as a DNS issue and have resolved it. Due to the nature of the problem, resolution time may vary for all individuals affected.

We expect that the problem should be resolved for most users by the start of regular office hours on Friday (3-May-2019).
Posted 16 days ago. May 02, 2019 - 17:59 EDT