503 Errors on Drupal Web Sites
Incident Report for University of Guelph IT System
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 16:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 11:33 EST
Investigating
Drupal web sites managed by CCS may return 503 Bad Gateway errors intermittently. This is most likely related to an ongoing issue with our hosting provider Pantheon. Please see the following link for updates: https://status.pantheon.io/incidents/g6jvfwlxfcyd
We will continue monitoring the performance of our websites throughout the day.
Posted Jan 12, 2021 - 11:30 EST