Outlook Desktop Connection Issues
Incident Report for University of Guelph IT System
Resolved
Microsoft has reported that this issue has been resolved. We apologize for any inconvenience this may have caused.

We appreciate your patience and support during this service interruption.

Should you still require assistance, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca.
Posted Jul 19, 2019 - 14:52 EDT
Monitoring
Microsoft has identified the issue and continues working to resolve the situation. Microsoft reports some services restored already but this relates to their entire client community so university users may not see improvement yet. As a reminder, if you currently have issues with Outlook Desktop, please consider using the unaffected web client which can be accessed at https://mail.uoguelph.ca.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca.

We will provide updates on this page until resolution of the issue.

We appreciate your patience and support as we wait for Microsoft to resolve this issue.
Posted Jul 19, 2019 - 12:49 EDT
Identified
We have received a number of reports that Outlook Desktop users are experiencing several issues involving connectivity and accessing shared folders.

Microsoft just acknowledged that the issue is with their network and they are working to resolve it.

Outlook Web Access does not appear to be affected so where possible please use the web client until this is resolved. We will post updates regarding the status of this problem as they become available.
Posted Jul 19, 2019 - 12:21 EDT