O365 Outlook Sign-In Issues
Incident Report for University of Guelph IT System
Resolved
This issue appears to be resolved, but we do encourage anyone still seeing issues with repeated login requests to contact the Help Center at ithelp@uoguelph.ca. Thank you for your patience as we worked with Microsoft to resolve this issue!
Posted May 12, 2020 - 09:16 EDT
Monitoring
Microsoft has posted that this issue is resolved, and testing from CCS does confirm that Outlook is no longer repeatedly prompting for authentication details. We are exploring how we can prevent this issue in the future, and are monitoring to ensure that this issue is fully resolved. If you are still seeing repeated login prompts in the Outlook Desktop application please reach out to the Help Center at ithelp@uoguelph.ca. Thank you!
Posted May 11, 2020 - 09:36 EDT
Update
Good morning. The issue with signin from the Outlook desktop continues today although Microsoft reports that they are rolling out a fix to all clients over the next 72 hours. Will will provide an update on Monday morning (11-May-2020) once we establish the current status of the issue.
Posted May 08, 2020 - 09:28 EDT
Update
Microsoft reports that they are continuing to validate the fix for this issue with the next status update scheduled for 7:00PM EDT (7-May-2020) We will post a status update by 9:00AM on 8-May-2020.

Thank you for your patience as we work with Microsoft to fix this issue with Outlook Desktop.
Posted May 07, 2020 - 15:58 EDT
Update
Microsoft has identified the issue, and has given the following statement on a fix last night at 10:30pm:
--
We've developed a fix and we're performing extensive validation to confirm that it'll resolve the issue. We expect to begin deployment of the fix within the next 14 hours.
--
This issue was caused by an update to Microsoft's email infrastructure, and was not caused by any settings or changes on your local machine. We will update this status as soon as we have confirmed the updating is moving across our Office 365 environment. Based on the timing of Microsoft's messaging, we hope to have this issue resolved shortly. Thank you for your patience as we work with Microsoft to fix this repeated login request issue with Outlook Desktop.
Posted May 07, 2020 - 08:56 EDT
Update
CCS is still waiting on an update from Microsoft for further information on this issue. We will post an update tomorrow morning, or as soon as we have more details on when this issue will be resolved.
Posted May 06, 2020 - 16:20 EDT
Update
CCS has opened a ticket with Microsoft regarding this issue, and we have received word that this is a global issue affecting multiple Office 365 environments. They are currently working to isolate the issue and fix it. The troubleshooting steps mentioned in our 10:15 status update can help, but some users are still seeing this issue after applying one of the two fixes. Microsoft will update us as soon as more information is available and we will share any updates received here.

The web-based GryphMail system accessible from the U of G website is unaffected by this issue - users who need immediate access to mail can sign in through the Students, Faculty, Staff Login link here: https://www.uoguelph.ca/
Posted May 06, 2020 - 12:18 EDT
Identified
CCS is still investigating the cause of the authentication issues in Outlook, but we have identified several options to restore normal Outlook behaviour. Clearing Outlook credentials from the Windows Credential Manager will stop the repeated authentication requests, as will deleting the account from Outlook Desktop and re-adding it. If you would like assistance with either of these options, please reach out to the Help Center at ithelp@uoguelph.ca and we can provide instructions. Thank you for your patience as we work through this issue!
Posted May 06, 2020 - 11:23 EDT
Investigating
CCS is hearing numerous reports from students, staff and faculty that accessing the Outlook Desktop application is prompting for repeated login credentials. Accessing shared accounts is also impacted by this issue with login credentials. We are investigating this and will have more information shortly. We will update this post by 11:30am, May 6th. If you are having issues accessing your account please contact the Help Center at ithelp@uoguelph.ca
Posted May 06, 2020 - 10:17 EDT