CCS Service Interruption: Network connectivity in Day Hall interrupted
Incident Report for University of Guelph IT System
Resolved
UPS has been replaced. All switches are operational.
Posted Jun 22, 2020 - 19:55 EDT
Identified
The issue has been narrowed down to a faulty UPS device.
We are aiming to have this unit replaced within the hour.
Posted Jun 22, 2020 - 19:07 EDT
Investigating
We have received notifications that network connections in Day Hall are unavailable. This affects network and phone connections in the building. A technician has been dispatched to investigate on-site.

We appreciate your patience and support as we work to resolve this issue.
Posted Jun 22, 2020 - 18:26 EDT