Brief Wireless Service Outage
Incident Report for CCS System
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 04, 2017 - 18:13 EDT
Identified
One of wireless controller rebooted around 2:15pm which caused approximately five minutes wireless outage on some areas on campus. The service was restored at around 2:20pm. We will be investigating the root cause.
Posted 2 months ago. Oct 04, 2017 - 15:04 EDT