Users Unable to Access Microsoft Teams
Incident Report for University of Guelph IT System
Resolved
Microsoft identified the root problem and has implemented a resolution. Access to Teams should now be back to normal.(Apologies for the delay in providing this update.)

Should you still require assistance at this time, please contact the CCS Help Centre at 519-824-4120 x58888 or IThelp@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.
Posted Feb 03, 2020 - 13:15 EST
Investigating
Microsoft has reported that users are having trouble accessing Microsoft Teams. Microsoft is investigating to root cause and have not provided a time estimate for resolution.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or IThelp@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 11:30 (03-Feb-2020). An update will be provided sooner if we are aware that the issue is fixed.

We appreciate your patience and support as Microsoft works to resolve this issue.
Posted Feb 03, 2020 - 09:46 EST