Analog phone line issues

Incident Report for U of G IT System

Resolved

Services are now back online. We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted Feb 15, 2026 - 10:02 EST

Investigating

We are experiencing issues with analog phone lines including emergency poles and elevator phones as of approximately 11.00 pm on Saturday 14, 2026. We are currently investigating the cause of this issue.

Please note that calls to the Campus Safety Office via the main number (519) 824 4120, Extension 52000.

We will provide updates on this page until resolution of the issue.

We appreciate your patience and support as we work to resolve this issue.
Posted Feb 15, 2026 - 03:51 EST