CCS Service Interruption - Gryph Forms Test Environment is Unavailable
Incident Report for University of Guelph IT System
Resolved
The Gryph Forms Test Environment is now available. We appreciate your patience.
Posted May 28, 2020 - 12:26 EDT
Investigating
The Gryph Forms test environment is unavailable, the issue is still being investigated and all updates will be posted to the status page. Your patience is appreciated as we investigate and identify the issue.
Posted May 28, 2020 - 11:29 EDT