Service interruption on multiple websites

Incident Report for U of G IT System

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2026 - 13:07 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2026 - 12:36 EDT

Investigating

We are experiencing a service interruption on multiple websites as of 11:26 am. We are currently investigating the cause of this issue.

We appreciate your patience and support as we work to resolve this issue.
Posted Jul 31, 2026 - 11:28 EDT