Problems accessing features on some phones on campus
Incident Report for University of Guelph IT System
Resolved
This issue has been resolved by the maintenance on Sunday, April 14th.
All phones are working as desired.
Posted 7 days ago. Apr 15, 2019 - 13:03 EDT
Monitoring
The root cause has been identified. A central fix would require a configuration change on the network side.

The issue only affects the ability to change the ring tone and accessing details about missed calls on a small number of campus phones. In consideration of the upcoming exam period and to avoid any additional risk, we will hold off with the aforementioned configuration changes until after April 23rd.

Should this issue affect you and you require an immediate resolution, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. They can walk you through a walk-around that will fix the issue on an individual basis.

We apologize for any inconvenience this may cause and appreciate your patience and support.
Posted 17 days ago. Apr 05, 2019 - 13:18 EDT
Identified
We have been notified that some clients are currently unable to change the default ringtone on their phone. The issue may also affect the ability to look at details of missed calls.

Please note that this does not impact the ability to make or receive calls, which is working normally.

CCS has engaged the vendor for analysis and to determine a fix. A workaround has been established that can be used if an immediate fix is required by some individuals.

Should you require assistance, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page until resolution of the issue. Next update will be at approximately noon.

We appreciate your patience and support as we work to resolve this issue.
Posted 17 days ago. Apr 05, 2019 - 10:58 EDT