Student Information Systems - Colleague and WebAdvisor Access Issues

Incident Report for U of G IT System

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 11:02 EDT

Monitoring

The emergency maintenance has been completed. WebAdvisor and Colleague services have been restored. CCS will continue to monitor to ensure service stability.
Posted Sep 04, 2025 - 15:46 EDT

Update

We will be performing emergency maintenance on the Colleague system today, September 4, 2025, starting at 2:30 PM EDT. The maintenance window is expected to last for 30 minutes.

During this time, WebAdvisor and other related Colleague services will be unavailable. This work is necessary to address the recent performance issues and improve system stability.

We will post another update once the maintenance is complete and all services are restored. We apologize for the short notice and any inconvenience this may cause.
Posted Sep 04, 2025 - 14:12 EDT

Investigating

CCS Student Information Systems is investigating issues preventing access some sections of WebAdvisor. We hope to restore access as soon as possible and will provide another update by 12:00 pm.
Posted Sep 04, 2025 - 10:32 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2025 - 07:43 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 03, 2025 - 17:48 EDT

Update

We are continuing to investigate this issue.
Posted Sep 03, 2025 - 16:06 EDT

Investigating

We are currently investigating this issue.
Posted Sep 03, 2025 - 14:20 EDT