CCS Service disruption - Cisco Jabber clients are receiving certificate errors when opening the application.
Incident Report for University of Guelph IT System
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 15:20 EDT
Monitoring
"The problems with Jabber have been resolved and all services are available again.
The root cause was determined to be an issue with the assigned certificate. This has been replaced successfully.

Should you still experience problems, please sign out of the application and log back in.

We will continue to monitor services throughout the day to ensure they remain stable and appreciate your patience and support.”
Posted Jul 14, 2020 - 12:12 EDT
Investigating
We have identified an issue with Cisco Jabber. The app posts an alert that the associated certificate has expired. We are working with the vendor to identify root cause and will provide updates on this page as they become available.
Posted Jul 14, 2020 - 08:39 EDT