CCS Service Interruption: Multiple Systems Outage
Incident Report for University of Guelph IT System
Resolved
The official source for information about the September 11th IT incident is the UofG Intranet (https://intranet.uoguelph.ca). This Status Page will resume being used to communicate current service interruptions or scheduled maintenance.
Posted Jan 19, 2023 - 08:42 EST
Monitoring
Computing and Communications Services (CCS) continues to monitor functionality of university systems that were initially unavailable after the incident in September.


Further information for U of G students, staff and faculty is available
on the University
Intranet
.
Posted Nov 15, 2022 - 11:28 EST
Update
Computing and Communications Services (CCS) continues to investigate and resolve an incident that is impacting University systems.

CCS is using a staged approach to reinstate access to VPN and network files and storage. Students, faculty and staff should refer to the email message from CCS on Sept. 27 for more information on requirements and timing.

The CCS Help Desk is available to provide assistance as needed.

We appreciate your patience with these service interruptions.

Further information for U of G students, staff and faculty is available on the University Intranet.
Posted Oct 05, 2022 - 08:35 EDT
Update
Computing and Communications Services (CCS) continues to investigate and resolve an incident that is impacting University systems.

Since the incident was first identified, CCS has restored service to many affected systems. Work continues diligently to restore full functionality to IT systems.

The CCS Help Desk is available to provide assistance as needed.

We appreciate your patience with these service interruptions.

Further information for U of G students, staff and faculty is available on the University Intranet.
Posted Sep 22, 2022 - 09:58 EDT
Update
CCS is continuing to work on systems impacted by our recent outage. We restore access on a priority basis. We apologize for any inconvenience this has caused.
Posted Sep 21, 2022 - 16:19 EDT
Update
CCS is continuing to investigate the outage of multiple University systems. .

Access to some University systems is still being restricted. This includes VPN and many web applications.
Email, Office 365, and services protected by single sign-on, are not impacted and remain available.

We will provide regular updates via this Status Page as our investigation continues. We apologize for any inconvenience this has caused.
Posted Sep 13, 2022 - 11:02 EDT
Update
CCS is continuing to investigate the outage of multiple University systems. .

Access to some University systems is still being restricted. This includes VPN and many web applications.
Email, Office 365, and services protected by single sign-on, are not impacted and remain available.

We will provide regular updates via this Status Page as our investigation continues. We apologize for any inconvenience this has caused.
Posted Sep 12, 2022 - 09:29 EDT
Identified
CCS is investigating an outage of multiple University systems. We are currently determining the scope of the outage.

All access to University systems from outside the University is being restricted. This includes VPN and many web applications. Email, Office 365, and services protected by single sign-on are not impacted at this time.



We will provide regular updates via this Status Page as our investigation continues. We apologize for any inconvenience this has caused.
Posted Sep 11, 2022 - 18:01 EDT
Investigating
We are experiencing issues affecting multiple systems as of approximately 4:00pm. We are currently investigating the cause of this issue. Primary and secondary shared storage systems are known to be affected at this time.

We appreciate your patience and support as we work to resolve this issue. We will provide further updates as they are available.
Posted Sep 11, 2022 - 16:22 EDT