"Access Denied" Error Signing Into Teams on Android Devices (Including Chromebooks)
Incident Report for University of Guelph IT System
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 12:33 EST
Investigating
CCS has identified an issue affecting the Android version of Microsoft Teams. Students, Faculty and Staff signing into Teams on their Android device for the first time, or after changing their password, may see an "Access Denied" error which prevents future sign-ins. We have opened a support request with Microsoft to troubleshoot the issue further. This also affects Chromebooks as they use the Android version of Teams. There is currently no work-around for the Android version of Teams, but the Teams web experience, iPhone app, and Mac and Windows Desktop Teams applications are all unaffected. This also does not affect users that are already signed into the Android version of Teams. Please contact the Help Center if you have any questions at ithelp@uoguelph.ca or extension 58888.
Posted Oct 30, 2020 - 14:13 EDT