Service Interruption: Single Sign-On Issues
Incident Report for CCS System
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 23, 2018 - 07:33 EDT
Monitoring
Issues experienced earlier with single sign-on access to mail and Courselink have been addressed.
Posted 3 months ago. Jul 22, 2018 - 10:32 EDT
Investigating
We are aware of intermittent issues accessing applications that use single sign-on, such as email and Courselink. Access to mail via Outlook client and mobile devices does not appear to be impacted. Investigation is underway.
Posted 3 months ago. Jul 22, 2018 - 08:37 EDT