Servers Rebooted
Incident Report for CCS System
Resolved
Faulty hardware has been removed from VMWare Infrastructure server pool.
Posted about 1 month ago. Dec 19, 2017 - 11:48 EST
Identified
This morning at around 9:40am we experienced a VMWare hardware server failure. About 30 virtual servers were affected, these were automatically restarted on alternate hardware. As a result a variety of services responded intermittently or slowly. We believe all servers have been restored. A list of servers affected has been distributed to the ITSIG mailing list.

For any query or concern, please feel free to contact CCS Help Center at 58888 or 58888help@uoguelph.ca
Posted about 1 month ago. Dec 14, 2017 - 10:09 EST