Intermittent issues with Windows printing
Incident Report for CCS System
Resolved
We have been monitoring this issue for more than 24 hours and we are declaring it to be resolved. We know of a small number of clients (~3) who are still having printing issues. We continue to work with them to resolve their individual issues or implement a workaround.

If you are experiencing issues with printing from Windows to your departmental printer(s), please submit a ticket by email to 58888help@uoguelph.ca.

Thanks to all clients who were affected for your patience while we addressed this problem.
Posted about 1 month ago. Apr 25, 2018 - 10:42 EDT
Monitoring
The issues with Windows printing via print-gen server were resolved as of 9:00 PM last night. We will monitor this print server until noon hour today. If no new issues are identified, we will declare this incident to be resolved.

Clients who are still experiencing issues this morning should restart their computers.

Thanks to all for your patience as we investigated this issue.
Posted about 1 month ago. Apr 24, 2018 - 06:37 EDT
Investigating
We are investigating an intermittent Windows printing issue which affects staff and faculty clients who print to printers that use “print-gen” as the Windows print server. There may be some brief periods of service downtime as the server is rebooted as part of troubleshooting efforts (about 5 minutes per reboot).
Posted about 1 month ago. Apr 23, 2018 - 17:17 EDT