ResearchLink Emergency Maintenance
Incident Report for CCS System
Resolved
Due to ongoing system problems, the Human Ethics module will continue to be unavailable while the team investigates and resolves the issues. Office of Research has taken immediate action to ensure the Research Ethics process can continue as seamlessly as possible. See the Human Ethics website for updates: http://www.uoguelph.ca/research/services-divisions/ethics
Posted 4 months ago. Jul 13, 2017 - 15:27 EDT
Update
Please note that ResearchLink system continues to be unavailable due to emergency maintenance. We apologize for any inconvenience caused by system unavailability.
Posted 5 months ago. Jul 10, 2017 - 15:44 EDT
Update
Please note that ResearchLink system continues to be unavailable due to emergency maintenance. We apologize for any inconvenience caused by system unavailability
Posted 5 months ago. Jul 07, 2017 - 13:24 EDT
Identified
Please note that ResearchLink system is unavailable due to emergency maintenance. We apologize for any inconvenience caused by system unavailability.
Posted 5 months ago. Jul 06, 2017 - 13:38 EDT