Service Interruption: Sporadic Single Sign On Issues
Incident Report for CCS System
Resolved
SSO Services are now back online. We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted 15 days ago. Jul 03, 2018 - 10:50 EDT
Identified
We have identified the cause of the issue, however, services still remain impacted. We anticipate services to be back online as of 10:30 am.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day. We will provide updates on this page ever 2 hours until resolution of the issue.

We appreciate your patience and support as we work to resolve this issue.
Posted 15 days ago. Jul 03, 2018 - 09:54 EDT
Investigating
We are experiencing Sporadic Single Sign On Issues as of approximately 8:00 am. We are currently investigating the root cause of this issue.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page every 2 hours until resolution of the issue. We appreciate your patience and support as we work to resolve this issue.
Posted 15 days ago. Jul 03, 2018 - 09:08 EDT