www.uoguelph.ca, news.uoguelph.ca and intranet.uoguelph.ca outages
Incident Report for CCS System
Resolved
There have been no further outages since yesterday. We will work on process improvements to address the root cause.
Posted 4 months ago. Jan 24, 2018 - 08:37 EST
Monitoring
All systems are back online as of a few minutes ago. We will monitor for the rest of the day.
Posted 4 months ago. Jan 23, 2018 - 10:35 EST
Update
We have run into some trouble getting the restored systems back online, but we're close.

At this point some of our other infrastructure has become saturated, so we're seeing a wider variety of website outages, including www.uoguelph.ca. We expect all web-related services to come back online at the same time, within the next 15 minutes or so.
Posted 4 months ago. Jan 23, 2018 - 10:27 EST
Update
We are in the process of restoring these two services from backup. We expect them to be back online within the next 30 minutes.

During the restoration process, we're seeing "503 - Service Temporarily Unavailable" errors. Unfortunately, we're also seeing a "502 - Bad Gateway" error for the main University website, www.uoguelph.ca. The main University website was unaffected up to this point.
Posted 4 months ago. Jan 23, 2018 - 10:01 EST
Update
We understand the cause of the problem at this point, and we don't yet know how soon we will have this fixed. Our next update will be at 10:00 AM at the latest.
Posted 4 months ago. Jan 23, 2018 - 09:11 EST
Identified
Both news.uoguelph.ca and intranet.uoguelph.ca are reporting 500 - Internal Server Errors as of about 8:35 AM this morning. We are working to resolve the problem, and will provide an update in 30 min. or less.
Posted 4 months ago. Jan 23, 2018 - 08:44 EST