Network Connection between University of Guelph and Ridgetown Campus
Incident Report for CCS System
Resolved
This issue is now fully resolved.
Posted 3 months ago. Sep 25, 2017 - 09:40 EDT
Investigating
Please note there was a brief service interruption in the network connection between the University of Guelph and the Ridgetown Campus, between 12:30 pm and 1:30 pm Sunday September 24th.

We are awaiting an investigation update from Bell.

All services are now available and we will update further upon completion of the investigation.
Posted 3 months ago. Sep 24, 2017 - 15:52 EDT