Issues affecting some on-campus printing
Incident Report for University of Guelph IT System
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 21:39 EDT
Monitoring
The issue affecting all print servers was resolved yesterday late afternoon (approx. 3PM EST). Users that were previously having printing issues have confirmed printing service has been restored.

We will continue to monitor the issue. If you come across any printing issues, please reach out to the CCS Help Centre.
Posted Mar 06, 2024 - 09:50 EST
Update
We are continuing to investigate this issue to identify root cause. The issue is not universal, i.e. some users are able to print while others are not able to print.
Posted Mar 05, 2024 - 14:32 EST
Investigating
We are having continued issues with on-campus printing. Rebooting may help to re-establish connection to printers. Currently investigating the root cause and working to resolve the issue.
Posted Mar 05, 2024 - 11:04 EST
Monitoring
Issue was affecting some printers on the print-md server. Issue has been resolved and print jobs are going through. Please reach out to CCS Help Centre if any issues persist.
Posted Mar 04, 2024 - 17:40 EST
Investigating
We are currently investigating an issue with on-campus printing to see what services are impacted and to determine root cause.
Posted Mar 04, 2024 - 16:46 EST