Service Interruption: Internet Connectivity
Incident Report for CCS System
Resolved
Cisco has not determined root cause, however services have now been stable for 4 days.
CCS will continue to work with the vendor but we will mark this as resolved as there has been no sign of a repeat occurrence.
Posted about 7 hours ago. Jul 17, 2018 - 19:09 EDT
Monitoring
Cisco has provided us with an update that they are still analyzing the log files. Due to the complexity of the data, they don't expect to have an answer for us until Monday.

Services on the secondary firewall have remained stable. No further performance degradation is expected.
Additional updates will be provided next week.
Posted 4 days ago. Jul 13, 2018 - 16:13 EDT
Update
While we continue to look for root cause with Cisco, service remained stable throughout the afternoon.
Posted 5 days ago. Jul 13, 2018 - 14:24 EDT
Update
We have failed over services to the backup internet firewall and performance has noticeably picked up. At this point services should begin to work normally again. We continue to work with Cisco on the investigation of the primary firewall to determine root cause and correct the problem.
Posted 5 days ago. Jul 13, 2018 - 11:09 EDT
Update
The internet issue is affecting service at the Guelph campus but also connectivity to Ridgetown and Guelph Humber. We have involved Cisco and continue to look for root cause.
Posted 5 days ago. Jul 13, 2018 - 10:19 EDT
Update
We are continuing to investigate this issue.
Posted 5 days ago. Jul 13, 2018 - 10:02 EDT
Investigating
We are experiencing slow internet connection as of approximately 9..30 am. We are currently investigating the root cause of this issue.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page every hour until resolution of the issue. We appreciate your patience and support as we work to resolve this issue.
Posted 5 days ago. Jul 13, 2018 - 09:53 EDT