Issues with Telephone Service
Incident Report for University of Guelph IT System
Resolved
The incident prevented call centre users from following regular procedures to open or close queues. All call centre queues were up and available at the time of the disk space issue. Closing this incident.
Posted May 15, 2017 - 09:58 EDT
Monitoring
We have verified that there is an issue with the phone system however the impact is limited in scope to telephone queue functionality i.e. call centre queues. A workaround has been implemented.

The ability to call in and call out was not affected by this issue,
Posted May 14, 2017 - 10:48 EDT
Investigating
We are investigating reports of issues with the telephone service.
Posted May 14, 2017 - 10:01 EDT