Issues with accessing Jabber through VPN connections
Incident Report for University of Guelph IT System
Resolved
Services have remained available and we have not heard of any additional concerns.
Posted Apr 10, 2024 - 17:03 EDT
Monitoring
We have identified the root cause of the issue and implemented a fix.
Jabber is fully available again. We will continue the service for the remainder of the day but don't expect any further impact.
Posted Apr 10, 2024 - 12:10 EDT
Update
We are continuing to investigate this issue.
Posted Apr 10, 2024 - 10:39 EDT
Investigating
We are currently investigating a problem with accessing Jabber when connected through a VPN connections.
This issue affects both on and off-campus users.

Connectivity to Jabber without VPN is unaffected.

We appreciate your patience and will provide updates here, as they become available.
Posted Apr 10, 2024 - 10:39 EDT