BI Publisher currently unavailable for Finance and HR
Incident Report for CCS System
Resolved
This issue has been resolved. Apologies for any inconvenience this interruption caused.
Posted 3 months ago. Mar 12, 2018 - 10:24 EDT
Investigating
We are currently experiencing BI Publisher issues in our HR and FINANCE applications. We apologize for any inconvenience this has created. We are currently investigating.
Posted 3 months ago. Mar 12, 2018 - 10:06 EDT