Issues Effecting Remote Sites
Incident Report for University of Guelph IT System
Resolved
The Rogers connection came up around 4:40am and all remote sites are now reachable.
Posted Mar 22, 2024 - 08:02 EDT
Update
Our service provide has indicated that splicing for the damaged fibre cables will commence shortly, and they anticipate service recovery to begin around midnight.
Posted Mar 21, 2024 - 18:40 EDT
Monitoring
The fibre technician reported that the utility provider had completed pole repairs and granted access to the fibre crew. Two crews are now working on the north and south pathways to expedite repairs.

Estimated Time To Restore: N/A
Next update: 05:00 PM ET or sooner should a major change occur.
Posted Mar 21, 2024 - 15:02 EDT
Identified
The issue has been identified as an accident with a garbage truck that downed cables on Clair Road in Guelph. At this time Rogers has not posted an ETA for our downed services.
Posted Mar 21, 2024 - 12:59 EDT
Update
The cause of the outage is believe to be a result of a Roger’s fibre cut between Guelph and Brampton.
Posted Mar 21, 2024 - 09:33 EDT
Investigating
We are currently investigating an issue with a number of remote sites that are currently not reachable. The impacted sites are:

Days Inn
Elora Swine
Library Annex
Posted Mar 21, 2024 - 09:10 EDT