Wireless Issues
Incident Report for University of Guelph IT System
Resolved
The wireless systems have been restored around 2:50pm.
Posted Mar 14, 2018 - 14:58 EDT
Identified
We are experiencing wireless outage issues affecting many buildings on campus due to a failed hardware. We are trying to restore the system in about 10 minutes.
Posted Mar 14, 2018 - 14:39 EDT