Off-Campus Internet Connectivity
Incident Report for University of Guelph IT System
Resolved
Services continue to be stable. We are still working with the vendor on root cause for the module failure. To avoid unexpected service outages, we will continue to work in the alternate configuration as it is fully transparent to our services and does not have any negative impact. Should the vendor recommend additional changes, they would be applied during a regularly scheduled maintenance window.
Posted Mar 23, 2017 - 17:28 EDT
Monitoring
Services have been stable since 9.15 am. We are still working with the vendor on determining why the core network module went into an non-operational state but have confirmed that this was indeed the root cause for the service interruption. We will continue to monitor the network until we remove the workaround and restore the network to regular production configuration.

We will provide an additional update by end of day today.
Posted Mar 23, 2017 - 12:08 EDT
Identified
We believe we have identified the root cause of the problem and have applied a workaround in order to restore Internet connectivity to wired clients.

We continue to investigate the problem, including a long term solution (removing the workaround), and will provide an update by noon with details.

If you have any questions or concerns, please contact the CCS Help Centre at x58888 or 58888help@uoguelph.ca.
Posted Mar 23, 2017 - 09:33 EDT
Investigating
We are currently experiencing off-campus Internet connectivity issues, including access to email and calendaring (Office 365). We believe this is affecting wired connections only, with wireless clients not experiencing any issues.

We are investigating the problem, but we do not have an estimated time to return services to normal.
Posted Mar 23, 2017 - 08:25 EDT