CCS Service Interruption: FRS is down
Incident Report for University of Guelph IT System
Resolved
FRS has been back online since last Friday (2020-04-10) and has not experienced any issues since. We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted Apr 13, 2020 - 20:37 EDT
Monitoring
FRS is now back online and we will continue monitoring.

We appreciate your patience and support as we work to resolve this issue.
Posted Apr 10, 2020 - 10:33 EDT
Identified
We have identified suspected root cause where some users were not able to run reports.
Steps have been taken to address this and more testing is being done.

More updates to come tomorrow.

We appreciate your patience and support as we work to resolve this issue.
Posted Apr 09, 2020 - 17:40 EDT
Investigating
We are continuing to investigate this issue.
Posted Apr 09, 2020 - 10:02 EDT
Update
Access to FRS has been removed due to reports of issues. We'll continue investigating.

We will provide updates on this page until resolution of the issue.

We appreciate your patience and support as we work to resolve this issue.
Posted Apr 08, 2020 - 15:08 EDT
Monitoring
FRS is now available. A fix has been implemented and we continue to monitor the issue.
Posted Apr 08, 2020 - 14:42 EDT
Identified
We have identified the root cause of the issue; however, services still remain impacted. Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or IThelp@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page until resolution of the issue.

We appreciate your patience and support as we work to resolve this issue.
Posted Apr 08, 2020 - 10:30 EDT
Investigating
We are experiencing an issue with the Financial Reporting System (FRS) as a result of an issue with the overnight interface. We are currently investigating the cause of this issue.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or IThelp@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 11:00 AM.

We appreciate your patience and support as we work to resolve this issue.
Posted Apr 08, 2020 - 09:57 EDT