Windows Print Server Outage in COA and CSAHS
Incident Report for University of Guelph IT System
Resolved
We have monitored the affected print server this afternoon and confirmed that the issue has been resolved.

Thanks to all who were impacted by this issue for your patience and understanding.
Posted Nov 17, 2017 - 16:45 EST
Monitoring
We’ve become aware that there was a print server issue this morning. Windows printing from College of Arts and CSAHS was affected. Issue started at approximately 10:30 today. Service has returned to normal at 12:24. We will monitor for rest of the day.

Please report any issues with Windows printing to CCS IT Help Center x58888, email 58888help@uoguelph.ca
Posted Nov 17, 2017 - 12:35 EST