WebAdvisor Issues
Incident Report for University of Guelph IT System
Resolved
Please note that the WebAdvisor issue has been resolved as of approximately 9:50 AM. Should you continue to have concerns, please contact the CCS Help Centre at Ext. 58888 or 58888help@uoguelph.ca.

We appreciate your patience during this service outage.
Posted Nov 14, 2018 - 09:57 EST
Investigating
We are currently experiencing an issue with the Colleague system which is impacting access to WebAdvisor. We are in the process of resolving the issue and expect the systems to be accessible shortly.
Posted Nov 14, 2018 - 09:00 EST