Intermittent issues with Windows printing
Incident Report for University of Guelph IT System
Resolved
Printing has been monitored this afternoon with no new issues reported. This issue has been resolved.
Posted Nov 20, 2017 - 17:03 EST
Monitoring
HP Printing issues were fixed by back-out of a patch that was applied on the weekend. CCS will monitor for rest of the afternoon. Incident will be resolved if there are no new issues reported between now and end of the day.
Posted Nov 20, 2017 - 14:00 EST
Investigating
The print server has been restarted and our testing indicates that Toshiba printing issues were resolved by reboot of the server, however HP printing issues are continuing.
Posted Nov 20, 2017 - 13:22 EST
Update
We have received information that some departmental Toshiba printers were impacted as well.
Posted Nov 20, 2017 - 13:13 EST
Identified
Our investigation indicates that the impact of the issue is HP printers only. There was a security update applied to this server on Saturday.
Analysts have updated and tested with latest HP driver. Next step is reboot of the server and this has been scheduled for before 1:00 PM to minimize the impact. on clients.

Any print jobs that were pending will need to be reprinted after 1:00 PM.
Posted Nov 20, 2017 - 12:52 EST
Investigating
We are experiencing issues with “print-md” Windows print server. At present a small number of printers are impacted. Investigation is focusing on understanding how widespread this is and trying to determine the root cause.

We may be required to do emergency maintenance i.e. restore the server image from an earlier backup. If this is required, we’ll notify in advance of initiating this.
Posted Nov 20, 2017 - 11:23 EST