Network Status at Ridgetown Campus
Incident Report for CCS System
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 15, 2018 - 13:00 EDT
Update
Update: Network switches are online again and connectivity has been restored at Ridgetown campus.
Posted 4 months ago. Apr 15, 2018 - 10:29 EDT
Monitoring
Network switches at Ridgetown campus are currently down which will affect network and internet connectivity. CCS is monitoring and will post an update when the status changes.
Posted 4 months ago. Apr 15, 2018 - 09:52 EDT