Network connectivity is unavailable at some south campus locations
Incident Report for University of Guelph IT System
Resolved
Services have remained stable. Marking this incident as resolved.
Posted Nov 28, 2020 - 16:31 EST
Monitoring
The switch reboot has successfully re-restablished connectivity to all buildings that were previously affected.
We will continue to monitor for an hour to ensure services remain stable before we consider the issue fully resolved.
Posted Nov 28, 2020 - 14:29 EST
Update
The vendor is still analyzing the issue but recommended a reboot of the affected systems.

This would interrupt network connectivity for all buildings on the south side of campus between 2 to 5 minutes, affecting internet and campus connectivity as well as telephony services. All services should automatically re-establish once the reboot is completed.
Posted Nov 28, 2020 - 13:41 EST
Identified
We have identified an issue with the distribution layer switches that serve the south side of campus. This affects network connectivity at some locations. At the moment Gryphon Centre, Rozanski Hall, University Centre, Library, South Residences, East Village, Alexander Hall, MacNaughton and Crop Science are confirmed to be affected.

We have opened a ticket with the vendor and are working with them on root cause and resolution. A reboot of the affected switches may be required.

At this time we have no ETA when services will be re-established but are working with the highest priority.

Updates will be provided as soon as they become available.

We appreciate everybody's patience and support while we are working on the resolution of this issue.
Posted Nov 28, 2020 - 12:54 EST
Investigating
We have received a report that internet connectivity at some locations on the south-side of campus are unable to connect to the internet. A CCS analyst is currently investigating to the issue.

We will provide updates on this page as they become available and appreciate your patience while we try to identify and resolve the issue.
Posted Nov 28, 2020 - 12:20 EST