Some ColdFusion web sites experiencing time out
Incident Report for University of Guelph IT System
Resolved
This issue is successfully resolved and all ColdFusion web sites are working normally.
Posted Mar 20, 2017 - 17:23 EDT
Monitoring
Coldfusion web sites should be working normally now. We continue to monitor the service to ensure there are no more outages related to the issue identified earlier.
Posted Mar 20, 2017 - 11:47 EDT
Identified
The problem has been identified and the resolution is in progress.
Posted Mar 20, 2017 - 10:34 EDT
Update
Please, note the correction. Following two web sites have been confirmed to be affected.

- https://www.uoguelph.ca/ehs/courses
- https://www.uoguelph.ca/ltci/FRINK/
Posted Mar 20, 2017 - 10:20 EDT
Investigating
Some ColdFusion web sites have been experiencing time outs at least since this morning. Following two web sites have been confirmed to be affected.

- https://www.uoguelph.ca/ehs/courses
- https://www.uoguelph.ca/ehs/courses

CCS is diligently working to resolve this issue as soon as possible. We will post an update regarding the status of the issue around 11:30AM.
Posted Mar 20, 2017 - 10:11 EDT