CCS Service Interruption: Numerous Drupal websites down - 503 error
Incident Report for University of Guelph IT System
Resolved
Services were back before 8:00 AM. We apologize for any inconvenience. We will be investigating the root cause of the problem to try to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted 2 months ago. Apr 09, 2019 - 08:40 EDT
Identified
We have identified the cause of the issue; however, we have learned that many other CCS-hosted Drupal websites are also impacted.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page until resolution of the issue. Next update will be at 8:30 AM at the latest

We appreciate your patience and support as we work to resolve this issue.
Posted 2 months ago. Apr 09, 2019 - 07:19 EDT
Investigating
We are experiencing CCS website (www.uoguelph.ca/ccs) outage as of approximately 4:00 AM. We are currently investigating the cause of this issue.

The website remains available via alternate address www.ccs.uoguelph.ca. Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 8:30 AM.

We appreciate your patience and support as we work to resolve this issue.
Posted 2 months ago. Apr 09, 2019 - 06:57 EDT