Service Interruption: Various U of G websites offline
Incident Report for University of Guelph IT System
Resolved
We are confident our fix is working as expected - websites have remained online since 10:40 AM. We appreciate your patience and support during this service interruption.

As part of the follow up to our investigation, we will take steps to prevent the problem from happening again the future.
Posted Feb 10, 2020 - 11:50 EST
Monitoring
We have identified and implemented a fix for the issue. Initial results are promising - websites have been back online since 10:40 AM. We continue to monitor the situation to make sure the problem does not reoccur.

We will provide updates on this page we are satisfied we have a complete resolution for the issue. Next update will be at approximately noon.

We appreciate your patience and support.
Posted Feb 10, 2020 - 11:10 EST
Update
We are continuing to investigate this issue. Next update at 11:00 AM.
Posted Feb 10, 2020 - 10:29 EST
Investigating
We are receiving reports that various U of G websites are offline as of approximately 9:45 AM. We are currently investigating the cause of this issue.

Affected websites seem to be reachable from on campus, but not from off campus. Not all websites are affected, but many are, including the U of G homepage.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or IThelp@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 10:30 AM.

We appreciate your patience and support as we work to resolve this issue.
Posted Feb 10, 2020 - 10:04 EST