Data Centre Backups Failed.
Incident Report for University of Guelph IT System
Resolved
The root cause was discovered, the implemented work-around has been stable for several days and is now the supported configuration. This issue is now resolved.
Posted Mar 17, 2020 - 15:49 EDT
Monitoring
An issue was discovered and a work-around has been successfully implemented. Backups are fully operational. We will continue to closely monitor the backup systems, if the issue does not resurface over the next few days we will consider this resolved.
Posted Mar 13, 2020 - 09:46 EDT
Investigating
We are experiencing a data centre backup issue, it started late yesterday. We continue to investigate the root cause and will provided an update when more information is available.
Posted Mar 10, 2020 - 16:51 EDT