EHS-Chemical Inventory Service Outage
Incident Report for University of Guelph IT System
Resolved
Services are now back online. We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted 11 days ago. Jul 09, 2019 - 09:02 EDT
Investigating
We are experiencing an outage of the EHS-Chemical Inventory service as of approximately 8:30AM. We are currently investigating the cause of this issue.

We will provide updates on this page until resolution of the issue.

We appreciate your patience and support as we work to resolve this issue.
Posted 11 days ago. Jul 09, 2019 - 08:44 EDT