Issues With IP Phone agent login
Incident Report for University of Guelph IT System
Resolved
This Incident has been resolved.
Posted 2 months ago. Apr 04, 2019 - 10:56 EDT
Identified
Hello everyone, There is an issue with logging into the IP Phone agent login, The problem has been Identified and we are actively working to resolve the issue, will update soon.
Posted 2 months ago. Apr 04, 2019 - 09:27 EDT