Colleague/WebAdvisor Down
Incident Report for CCS System
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 11, 2018 - 10:20 EDT
Update
Colleague, WebAdvisor, and Informer are back online. CCS is continuing to investigate the root cause of the failure.
Posted 13 days ago. Sep 10, 2018 - 13:24 EDT
Investigating
CCS is investigating an issue preventing all logins to Colleauge WebUI and WebAdvisor.

Informer reporting is also impacted.
Posted 13 days ago. Sep 10, 2018 - 13:18 EDT